Table of Contents

Class ConversionDictionaryString

Namespace
IdeaStatiCa.Plugin
Assembly
IdeaStatiCa.Plugin.dll
public sealed class ConversionDictionaryString : ConversionDictionary<string>, IDictionary<string, int>, ICollection<KeyValuePair<string, int>>, IDictionary, ICollection, IReadOnlyDictionary<string, int>, IReadOnlyCollection<KeyValuePair<string, int>>, IEnumerable<KeyValuePair<string, int>>, IEnumerable, IDeserializationCallback, IXmlSerializable, ISerializable

Inheritance

Implements

Inherited Members

Methods

GetKey(int)

protected override string GetKey(int id)

Parameters

id int

Returns

string

GetKey(string)

protected override string GetKey(string name)

Parameters

name string

Returns

string

GetSaveKey(int)

public override string GetSaveKey(int Id)

Parameters

Id int

Returns

string