Table of Contents

Class GrpcReflectionServiceFactory

Namespace
IdeaStatiCa.Plugin.Grpc
Assembly
IdeaStatiCa.Plugin.dll

Creates a dynamic instance of the interface implemented on server to proxy the calls from grpc client service to grpc server.

public class GrpcReflectionServiceFactory

Inheritance

Inherited Members

Methods

CreateInstance<T>(IMethodInvoker)

public static T CreateInstance<T>(IMethodInvoker methodInvoker) where T : class

Parameters

methodInvoker IMethodInvoker

Returns

T

Type Parameters

T