Table of Contents

Class GrpcReflectionCallbackData

Namespace
IdeaStatiCa.Plugin.Grpc.Reflection
Assembly
IdeaStatiCa.Plugin.dll

Contains response returned from Grpc service.

public class GrpcReflectionCallbackData

Inheritance

Inherited Members

Extension Methods

Constructors

GrpcReflectionCallbackData()

Default constructor

public GrpcReflectionCallbackData()

GrpcReflectionCallbackData(string, object)

public GrpcReflectionCallbackData(string type, object value)

Parameters

type string
value object

Properties

Value

Value returned from server.

public object Value { get; set; }

Property Value

object

ValueType

FullName of the value type.

public string ValueType { get; set; }

Property Value

string