Table of Contents

Class Extensions

Namespace
IdeaStatiCa.Plugin.Grpc.Reflection
Assembly
IdeaStatiCa.Plugin.dll
public static class Extensions

Inheritance

Inherited Members

Methods

FromVal(GrpcReflectionArgument, object)

public static GrpcReflectionArgument FromVal(this GrpcReflectionArgument src, object value)

Parameters

src GrpcReflectionArgument
value object

Returns

GrpcReflectionArgument

FromVal(GrpcReflectionCallbackData, object)

public static GrpcReflectionCallbackData FromVal(this GrpcReflectionCallbackData src, object value)

Parameters

src GrpcReflectionCallbackData
value object

Returns

GrpcReflectionCallbackData