Class GrpcReflectionInvokeData
- Namespace
- IdeaStatiCa.Plugin.Grpc.Reflection
- Assembly
- IdeaStatiCa.Plugin.dll
Invokes a method over Grpc.
public class GrpcReflectionInvokeData
Inheritance
Inherited Members
Properties
MethodName
Nethod name to invoke.
public string MethodName { get; set; }
Property Value
Parameters
Method parameters.
public IEnumerable<GrpcReflectionArgument> Parameters { get; set; }