Table of Contents

Class ReportResponse

Namespace
IdeaStatiCa.Plugin
Assembly
IdeaStatiCa.Plugin.dll

The identifier of the generated report

public class ReportResponse

Inheritance

Inherited Members

Properties

Port

Port of grpc server which can provide a report

[DataMember]
public int Port { get; set; }

Property Value

int

ReportId

Unique report identifier

[DataMember]
public string ReportId { get; set; }

Property Value

string