Table of Contents

Class CrossSectionProjectItem

Namespace
IdeaStatiCa.Plugin
Assembly
IdeaStatiCa.Plugin.dll

Identification of an crossection item in the Idea project

[DataContract]
public class CrossSectionProjectItem : ProjectItem

Inheritance

Inherited Members

Properties

MaterialIdentifier

Id of the material item in the idea project

[DataMember]
public int MaterialIdentifier { get; set; }

Property Value

int

MaterialName

Name of the material item in the idea project

[DataMember]
public string MaterialName { get; set; }

Property Value

string