Table of Contents

Class ProjectItem

Namespace
IdeaStatiCa.Plugin
Assembly
IdeaStatiCa.Plugin.dll

Identification of an item in the Idea project

[DataContract]
public class ProjectItem

Inheritance

Derived

Inherited Members

Properties

Identifier

Id of the item in the idea project

[DataMember]
public int Identifier { get; set; }

Property Value

int

Name

Name of the item in the idea project

[DataMember]
public string Name { get; set; }

Property Value

string